poniedziałek, 3 września 2012

All my mods are COMPATIBLE with path 1.38


Wszystkie moje mody są kompatybilne z najnowszym patchem 1.38. Jeżeli jeszcze nie zaktualizowałeś/aś swojej gry zrób to jak najprędzej: KLIK . Przed zainstalowaniem nowej wersji moda upewnij się, że usunąłeś/aś poprzednią wersję i wyczyściłeś cache gry programem Delphy's Dashboard.



Eng:
All my mods are compatible with newest patch (1.38). If you have not updated game do it as soon as possible: CLICK . Before installing the new version of the mod, make sure that you have removed the previous version and cleaned up the game cache Delphy's Dashboard program.


Reakcje:

0 komentarzy:

Prześlij komentarz

Komentarze są wyłączone z powodu zawieszenia działalności bloga. Nie mam możliwości reuploadu obiektów do pobrania. Co do kwestii technicznej: nie znam innych odpowiedzi na problemy z grą niż te przedstawione na blogu. Dlatego proszę o nie zadawanie pytań poprzez Facebook itp. Pozdrawiam.

Uwaga: tylko uczestnik tego bloga może przesyłać komentarze.