środa, 6 czerwca 2012

All my mods are COMPATIBLE with Patch 1.34

Wszystkie moje mody są kompatybilne z najnowszym patchem 1.34. Sprawdzałam je pod najnowszą aktualizacją. Zmienię jedynie ich nazwy, ale nie ma potrzeby abyście ponownie je pobierali.



Eng:

All my mods are compatible with newest patch (1.34). I've checked my mods against the new patch and update isn't needed. I will change the download names, but you don't have to re-download.


Reakcje:

0 komentarzy:

Prześlij komentarz

Komentarze są wyłączone z powodu zawieszenia działalności bloga. Nie mam możliwości reuploadu obiektów do pobrania. Co do kwestii technicznej: nie znam innych odpowiedzi na problemy z grą niż te przedstawione na blogu. Dlatego proszę o nie zadawanie pytań poprzez Facebook itp. Pozdrawiam.

Uwaga: tylko uczestnik tego bloga może przesyłać komentarze.